Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2025 - 15:00 UTC
Scheduled
Maintenance Summary: As part of our continued investment in platform scalability, maintainability, and quality of service, we will be performing a planned Infrastructure upgrade. Unlike other maintenance activities performed without impacting service availability, this maintenance will result in a brief, temporary disruption to the Caregility platform. What’s changing: As part of this maintenance, the APS device registration service in Caregility Platform will be migrated to a new infrastructure. While the DNS names used by APS devices will remain unchanged, the underlying IP addresses for this service name will be updated. Action: If the firewall policies in your network are already configured as per the technical requirement document, no additional action is required, and your APS endpoints will automatically register to new IP address after migration to the new infrastructure. We recommend having your IT team available during the maintenance window. Service impact during Migration: During the scheduled maintenance window, as the infrastructure migration is initiated, there will be a temporary disruption for up to 10-15 minutes affecting the following services • APS devices • APD devices • New logins into Caregility Platform • Initiation of new iConsult and iObserver calls Ongoing iConsult and iConsult Mobile, iObserver, and P2P sessions will remain active. While Audio and video will continue to function, users may see some trouble using Camera controls. We will notify you via email and through our status page at https://status.caregility.com as the maintenance progresses and when full service is restored. Please call Tech Support at 1-866-300-0884 should you require assistance or experience any unexpected behavior after conclusion of the maintenance.
Posted May 05, 2025 - 18:01 UTC
This scheduled maintenance affected: Application Services (iConsult 2.0, iObserver 3.0, P2P 2.0) and Mobile Application Services (iConsult 2.0 - iOS, iConsult 2.0 - Android).