Status Page
Support: 1-866-300-0884
All Systems Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance

Status History

IMPORTANT: Platform Disruption

Incident Report for Caregility™ Cloud Platform

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 18:50 UTC

Investigating

Service Update Announcement


Dear Valued Customer,

We are continuing to receive reports of intermittent issues related to this morning’s outage. Our team is actively investigating and will provide an update within the next 30 minutes.

If you are still experiencing any issues, please contact Technical Support at 1-866-300-0884.

Sincerely,

The Caregility Team
1-866-300-0884
techsupport@caregility.com
Posted Jan 08, 2026 - 17:20 UTC
This incident affected: Management Services (Admin Portal) and Application Services (P2P 2.0).